Natalino

Picone

Tech machine


Norbert Tretkowski: DRBD in Debian with Linux 2.6.25 and newer

giugno 18, 2008Nat0 Comments

The DRBD packages in Debian have been a bit outdated until yesterday, neither the package in unstable (8.0 branch) nor the package in experimental (8.2 branch) could be built against Linux 2.6.25. Three bugs have been filed against the DRBD packages because of that problem, which was fixed in newer upstream releases already.

After Philipp Hug accepted my offer to co-maintain the DRBD packages in Debian, I uploaded DRBD 8.0.12 to unstable and 8.2.6 to experimental. Both packages are working fine with Linux 2.6.25 and newer.